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NOTICE
Davidson & Associates, Inc. reserves the right to make improvements in the product described
in this manual at any time and without notice.

WARRANTY
This program will perform substantially in accordance with the published specifications, the
documentation, and authorized advertising. Davidson & Associates, Inc.,-when notified of
significant errors within ONE YEAR of purchase, will at its option; 1) correct demonstrable,
significant program or documentation errors within a reasonable period of time; or 2) provide
the customer with a functionally equivalent disk; or 3) provide or authorize a refund.

If the program disk is damaged within FIVE YEARS of purchase, Davidson & Associates, Inc.
will replace the disk with a functionally equivalent disk within a reasonable period of time,
upon receipt of the damaged disk by Davidson & Associates, Inc.

Davidson & Associates, Inc. does not warrant that the functions of the software will meet your
requirements or that the software will operate error-free or uninterrupted. Davidson & Assoc.,
Inc. has used reasonable efforts to minimize defects or errors in the software. You assume the
risk of any and all damage or loss from use, or inability to use the software.

Davidson & Associates, Inc. makes no other warranties, express or implied, with respect to the
manual or the software described in this manual. In no event shall Davidson & Associates, Inc.
be liable for direct or indirect, incidental or consequential damages resulting from any defect in
the software, even if Davidson & Associates, Inc. has been advised of the possibility of such
damages. Some states do not allow the exclusion or limitation of implied warranties or liability
for incidental damages, so the above limitations or exclusions may not apply to you.

The software and the manual are copyrighted. All rights are reserved. They may not, in whole
or part, be copied, photocopied, reproduced, translated or reduced to any electronic medium or
machine readable form without prior consent, in writing, from Davidson & Associates, Inc. The
user of this product shall be entitled to use the product for his or her own use, but shall not be
entitled to sell or transfer reproductions of the software or manual to other parties in any way,
nor to rent or lease the product to others without written permission of Davidson & Assoc., Inc.

ProDOS and MouseGraphics Toolkit are copyrighted programs of Apple Computer, Inc. licensed
to Davidson & Assoc., Inc. to distribute for use only in combination with Math Blaster Plus.
ProDOS and MouseGraphics Toolkit shall not be copied onto another disk (except for archival
purposes) or into memory unless as part of the execution of Math Blaster Plus. When Math
Blaster Plus has completed execution, ProDOS and MouseGraphics Toolkit shall not be used by
any other program. Apple Computer, Inc. makes no warranties, express or implied, regarding
the enclosed computer software package, its merchantability or its fitness for any particular pur-
pose. The exclusion of implied warranties is not permitted by some states. The above exclusion
may not apply to you. This warranty provides you with specific legal rights. There may be other
rights that you may have which vary from state to state. GRAPHIC PRINT ROUTINES
© copyright 1984, by Mark Simonsen and Rob Renstrom, Beagle Bros. Micro Software, Inc.

The terms Apple and IBM are registered trademarks of Apple Computer, Inc. and International
Business Machines Corp., respectively.

Copyright © 1987 Davidson & Associates, Inc.
3135 Kashiwa Street » Torrance, CA 90505
011889 (213) 534-2250 in CA » (800) 556-6141 Outside CA
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* Atthe A>, type MBP.
Sign In
« Enter your name. Then press <Return> or click OK.
» Use the arrow keys or the mouse to select the correct month. Press
<Return> or click OK. Enter the date and year in the same way.

Select a Subject
Mouse ¢ Pull down the Subject menu and select a subject.
Keyboard + Press <Esc> to access the menu bar.

the down arrow key to select a subject <Return>.

Select a Stage

Mouse » Pull down the Stage menu and select a stage (level of
difficulty).
Keyboard <« Press <Esc> to access the menu bar and select a stage.

Select an Activity
Mouse  Click one of the five icons on the Main screen.
Keyboard < Use arrow keys to select an icon; press <Return>.
» To leave an activity, select Stop from Activity menu.

\_

QUICK START
Start the Program
Apple ¢ Insert program disk, IBM + Boot DOS (2.1 or more).
label side up, in drive 1.  Insert program disk, label
e Turn on computer. side up, in drive A.

o Use the right arrow key to access the Subject menu and

J




INTRODUCTION

Welcome to Math Blaster Plus!

With the help of the Math Blasternaut,
you are about to turn your computer
into a powerful tool for building a
sound foundation in math.

Math Blaster Plus will help you or your students master the basic math facts
in addition, subtraction, multiplication, division, fractions, decimals, and
percents — essential building blocks upon which all other math is based.

Students enjoy the motivating challenges and positive feedback this program
offers. Colorful graphic presentations capture students' interest and retain
their attention. Math becomes an interesting activity for students of all ages
to enjoy as they learn. Learning is a positive experience; math is fun!

Math Blaster Plus takes full advantage of the unique benefits of computer
instruction. Students work at their own pace, receive positive reinforcement
as they progress, and strengthen their areas of weakness. Students learn,
practice, and apply math facts. They achieve success as they learn; success
builds upon success. Students are successful not only when they are using
the software but in other math activities as well.

Math Blaster Plus can be used both at home and in the classroom. Teachers
find it useful to help reinforce the material they've presented in class. Math
Blaster Plus supplements math instruction; it doesn't replace it. The program
is most effective when it is used after a concept has been introduced in class.




For example, after a student understands the concept of multiplication, Math
Blaster Plus becomes an effective tool for mastering multiplication tables.

Parents find Math Blaster Plus valuable as an after-school activity for their
children. The program is often recommended to parents by teachers as a
supplement to classroom instruction. Because of the extensive material the
program covers, different children in the same family can use Math Blaster
Plus year after year.

Math Blaster Plus has many special features which enhance learning and
motivate students:

Extensive Material

Math Blaster Plus covers all the operations students encounter in
elementary school. Over 750 math facts are grouped into 30 stages
representing various levels of difficulty.

Review Lessons

Students may review their math facts with the Math Blaster Plus review
option. These files contain problems with combinations of inverse
operations, i.e., addition and subtraction, within the same family

of facts. This is an excellent way to review math facts that have already
been mastered.

Supplementary Workbooks

Students may continue mastering their math facts with Davidson's
Math Blaster workbooks. Twelve workbooks are available for
grades 1 through 4. See the back of the manual for details.
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Multiple Activities

Students master math facts utilizing any or all of five motivating learning
activities designed by teachers. Each activity builds upon the previous
one, so that the math facts are not only reinforced but used in a variety
of ways, and students develop confidence as they learn.

Davidson Student Desktop Interface

This specially-designed learning environment with pull-down menus
allows students to view and select all of the options, subjects, and stages
from one screen. The colorful icons on the Main screen represent the
five Math Blaster Plus learning activities.

Blasternaut Character

The engaging Blasternaut that appears throughout the program takes
center stage in the highly motivating arcade-style Blasternaut game.
Students enjoy the action and the challenge of correctly landing the
Blasternaut in his space station.

Certificate of Excellence

As students master their facts and earn a perfect score, they may print a
graphic certificate of excellence. This award provides a goal, recognizes
their achievement, and reminds them of the fun they had.

Record Keeping

Students, as well as their parents and teachers, can keep track of their
progress with the Math Blaster Plus record keeping system. Records
can be saved to the disk and printed out for further reference.




Editor

To further extend the life of the product, and customize it to individual )
students' needs, the easy-to-use Editor allows you to enter your own

math problems for use with all five Math Blaster Plus activities.

Test Maker
A special feature of the Editor is a Test Maker which allows you to
create and print a math test in hard copy form.

You'll find Math Blaster Plus one of the most
comprehensive pieces of educational software

you'll ever use. And you'll find it one of the most

creative examples of what a powerful learning tool "\
your computer can be. Learn and enjoy!
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STARTING MATH BLASTER PLUS

Included in this Package

Your Math Blaster Plus package contains
» the Math Blaster Plus disk
this manual
e aregistration card

Hardware Requirements
Math Blaster Plus runs on the following Apple, IBM, and MS DOS
computers:

Apple Ile, Ilc, IIGS IBM (and MS DOS computers)
o 128K, 1 or 2 drives o 256K, 1 or 2 drives

» extended 80 columncard + color/graphics adapter

o  printer (optional) k » printer (optional)

* mouse (optional) * mouse (optional)

If your computer has a Hercules monochrome graphics card, you must
follow the directions below before using the program, making the disk self-
booting, or copying the program to a hard disk. With the Hercules card,
you will be able to print only the text certificate.

*  Boot the computer using your DOS disk.

« Remove the DOS disk; insert the Math Blaster Plus disk.

e Atthe A>, type herc

» Select option 1, indicating the use of a Hercules card.

e At the next A>, type mbp to start the program.




Starting the Program

To start Math Blaster Plus, follow the steps for your computer.

Apple IBM

e Insert program disk, e Boot DOS (2.1 or higher).
label side up, in drive 1. » Insert program disk, label

¢ Tum on computer. side up, in drive A.

* Atthe A>, type MBP.

Self-booting Instructions
To make the IBM version self-booting:

Boot the DOS disk (2.1 or higher) in drive A.

If you have 2 drives, insert Math Blaster Plus in drive B.

Type sys b: <Return>. Follow the screen prompts. If you have
only one drive, insert the MBP disk when prompted for the disk
for drive B; insert DOS when asked for the disk for drive A.

At the next A>, type copy command.com b: <Return>.

When the A> reappears, type copy graphics.com b: <Return>.

The IBM version of Math Blaster Plus may be copied on a hard disk. For
instructions, see Appendix D.

Signing In

On the opening screen, you will see a dialog box.

Enter your name in the dialog box <Return>.
(IBM - 8 characters or less)

Enter your name.
| Julie Schwartz |




e Enter the month. Use the arrow keys on the keyboard or use the
mouse to click on the screen arrows. When the correct month
shows in the box, press <Return> or click OK. If your
computer already has a clock/calendar, you will not be asked to
enter the date.

» Enter the date and year in the same way.

Select the year.
|1988 |

January 8,

e When the Main screen appears, access the File menu and select
MB+ Setup (IBM) or Printer Setup (Apple). Designate the type
of printer; press <Tab>. Change the speed option if you wish;
press <Tab>. (Single drive users should change pathnames for
records and custom data to A\

Note: The program may run too fast on some computers. Increase the
delay number in the box to decrease the speed at which the program will
run. If you increase the delay number to 9999, the program may run so
slowly that it appears to freeze. For a 10 Mhz processor, set the delay
between 1000 and 1200; for an 8 Mhz processor, set the delay between 300
and 500; a 4 Mhz processor should run at the default speed.




Registering Your Five-year Warranty
Davidson & Associates, Inc. provides a
five-year warranty on Math Blaster Plus
and will replace, free of charge, any mal-
functioning or damaged disk. Complete
and return the enclosed registration card.
This ensures that you will receive infor-
mation about the latest updates and new

programs.

Purchasing a Back-up Copy

The program is copy-protected. You may purchase a back-up copy for
$10.00 when you send in your registration card. Back-ups are available on
3 1/2" or 5 1/4" disks. Be sure to specify the disk size you wish to purchase.




USING THE DAVIDSON
STUDENT DESKTOP INTERFACE

Math Blaster Plus utilizes the new Davidson Student Desktop Interface which
allows you to move from one part of the program to another with ease.

—

Additien

The Pull-down Menus
At the top of the Math Blaster Plus Main screen is a menu bar. You may
access the menu bar with either the mouse or the keyboard.
Mouse
e To pull down a menu, point to an item on the menu bar and hold
down the mouse button.
e Once the menu is pulled down, drag the pointer to the desired
item, and release the button to select.
Keyboard
*  Press <Esc> to access the menu bar.
e Use the right and left arrow keys to pull down a menu.
e Use the down arrow key to highlight the desired item <Return>.




TheIcons
The five Math Blaster Plus activities are represented by colorful icons on
the Main screen. You may access an activity by selecting an icon with
either the mouse or keyboard.
Mouse
e Double-click one of the five activity icons on the Main screen.
Keyboard
e Use arrow keys to select an icon; press <Return>.
You can also access an activity by highlighting the activity icon and
selecting Start from the Activity menu.
To leave an activity,

e Press C’,‘ S (Apple version) or S (IBM version) or select Stop
from the Activity menu.

Message and Dialog Boxes

When Math Blaster Plus wants you to do something, it will prompt you
with a message on the screen. If there is a choice for you to make, or in-
formation you need to enter, a dialog box will appear. For example, you
will be asked to select a difficulty level when you start the Blasternaut
Game. You may do this by using the keyboard or the mouse.

You will find that the new Davidson Student Desktop Interface allows you
freedom to move from one part of the program to another quickly and
efficiently. It makes using the computer easier than ever before and
allows you to focus your attention completely on learning the material.

10



USING MATH BLASTER PLUS

Now that you are familiar with the Davidson Student Desktop Interface which
Math Blaster Plus utilizes, you are ready to focus on mastering the material
and reinforcing it in a variety of ways.

Choosing a Subject, Stage, and Format

Before starting on one of the Math Blaster Plus activities, you should first
select a subject. There are over 750 math facts covering five subject areas:
1) addition 2) subtraction 3) multiplication 4) division and 5) fractions,
decimals, and percents. In addition, there is a review option which contains
combinations of facts utilizing inverse operations; for example, problems in
addition and subtraction are presented for review in Stage 1.

Problems in each subject area and in the review option are divided into six
stages of difficulty. You may choose to have problems presented in vertical,
horizontal, or mixed (combination of vertical and horizontal) format.

e  Pull down the Subject menu on the menu bar, and select a subject:
Addition, Subtraction, Multiplication, Division, Fractions (includes
decimals and percents) or Review. A check mark will appear in
front of your selection.

e Pull down the Stage menu and select a stage (1 through 6).

e Pull down the Stage menu again and select a format (horizontal,
vertical, or mixed).

11



Use this chart to help select a stage on which to begin. The grades listed are
those in which the facts are usually introduced. Older students will find all
of the stages useful for mastery or review. See Appendix B for a complete

listing of problems.
Grade 1 Addition Subtraction Review
Stages 1,2, 3 Stages 1,2,3 Stage 1
Grade 2 Addition Subtraction Review

Stages 4, 5, 6 Stages 4, 5,6 Stage 2

Grade 3 | Multiplication | Division Review
Stages 1,2,3 Stages 1,2, 3 Stage 3

Grade4 | Multiplication | Division Review
Stages 4, 5,6 Stages 4, 5,6 Stage 4

Grade 5 Fractions,etc. Review
Stages 1,2,3 Stage 5

Grade 6 Fractions,etc. Review
Stages 4, 5, 6 Stage 6

After you go through the various stages of each operation, you may want to
select a Review file which covers the problems you have mastered.

12
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Learning with the Five Math Blaster Plus Activities

Math Blaster Plus teaches math facts with five highly motivating activities.
The activities are represented by icons on the Main screen. Each activity is
designed to build upon the previous one, but you may do the activities in
any order you wish. You may use the mouse or the keyboard arrow keys
to make your selection.

Activity 1: Countdown
In this interactive tutorial activity, a math fact will appear on the screen.
Study the fact until you think you have learned it.

»  Press <Space> to make the answer disappear.

» Type the correct answer into the equation <Return>.

0 )
File Activity Subject Stage

5+4=9

<Space> when ready.
khkkkkkkkkkkkhkkkkkkkk

13



If the answer is correct, the second problem will appear. If the answer is
incorrect, you will get other opportunities to answer. In this practice activity,
there is no scoring or time control. You may proceed at your own pace
through the lesson.

Activity 2: Ignition
The Ignition activity presents a problem with the answer missing.

»  As each problem appears, enter an answer <Return>.
Encouraging messages and animation will reward your correct responses.

4 N

File Activity Subject Stage

If your answer is correct, another problem will appear. If the answer is
incorrect, you will have an opportunity to "Try again." If this response is

14



™ wrong, the correct answer will flash on the screen for you to study; press
<Space> to continue. At the end of the lesson, a scoreboard will show
the percentage of correct answers.

SCOREBOARD
Name Jimmy
Date March 3, 1988
Subject Addition

Stage 4
Activity Lift-off
Correct 22
Total 25
Score 88%

Press P to print Scoreboard.
<Space> to continue.




Activity 3: Lift-off

In the Lift-off activity, the problem on the screen will have a missing part.
¢ Determine the value for the missing part.
*  Enter the missing part <Return>.

'

File Activity Subject Stage

10% X —

Find the missing value <Return>

AN

You will have two chances to supply the correct answer. Encouraging
messages and animated graphics provide positive reinforcement. The
scoreboard will appear at the end of the lesson; you may retake any missed
problems. The scoreboard or special certificate may be printed.

16



Activity 4: Orbit
You will be further challenged by the Orbit activity. Three randomly selected
problems from the file will appear together on the screen. One term in each
problem will be boxed. Look at each equation and find the boxes which
contain errors.

« Select a box using the mouse or arrow keys.

» Press <Space> to erase the incorrect number.

« Type in the correct number and press <Return>.

e When all corrections have been entered, press <Return> again.

File Activity Subject Stage

Use arrows to select problem.
<Space> to correct error <Return>.
<Return> when finished

Each correct answer will get a star. If you have missed any corrections, you
will get a second chance to earn stars. After ten screens, a scoreboard will
appear. The scoreboard or a special certificate may be printed out.

17



Activity 5: Blasternaut Game
You will find the Blasternaut game a fun-filled way to build speed and
accuracy with the math skills you've just mastered. The object of the game is
to get the Blasternaut into the rocket aimed at the right answer. A problem
appears at the top of the screen. A different answer choice is displayed inside
each of four space stations.
*  Select a difficulty level for playing. (Beginners should use level 1.)
»  Click the screen arrows with the mouse or use the keyboard arrow
keys to move the Blasternaut directly under the rocket that is aimed
at the correct answer choice.
* Click GO or press <Space> to make the Blasternaut jump in and
fire the rocket.

18



If your choice is correct, the Blasternaut lands successfully on the space
station, the correct answer appears in the problem, and you score points. You
may choose from three difficulty levels of play. The number of points you
score will depend upon the level of play and your speed in answering.
Occasionally an astronaut in distress will float across the screen. Help the
Blasternaut rescue him and take him safely to a space station. You will earn

Bonus Points!

19



Printing a Certificate of Excellence

The Ignition, Lift-off, and Orbit activites offer students a certificate of
excellence for a perfect score. The printed certificate of excellence is a
special feature which rewards students and reinforces a positive feeling for
math. This tangible graphic reward can be given to the student, posted in
the classroom, or sent home to parents.

IM athBlasterPlua:

X7 100%

Kathy Johnson

August 1, 1987
Subtraction

Stage 6 -
Orbit

. Dazidson, Copyright © 1987 Davidsan & Associates, Inc.

To print your graphic certificate, follow the screen prompts.

Note to Apple users: see Appendix C for a list of printers and directions for
Printer Setup. If your printer is not compatible with the graphics used in
this special certificate, you may print out a text certificate.

Note to IBM users: If you did not make the program disk self-booting,
you must run graphics.com prior to starting Math Blaster Plus if you wish
to print a graphic certificate.

20



Keeping Records

Before you create student files, format a blank disk to use as a Records Disk
on which to store all students' records. Records may be printed out or viewed
on the screen to help parents and teachers evaluate progress and diagnose a
student's needs for further practice.

Apple IBM

» Format a blank disk * Format a disk using DOS
using ProDOS. See 2.1 or higher.
computer owner's manual. e+ If using a hard disk, create

e  Name the disk a subdirectory. See computer
MBPRECORDS owner's manual.

e Select MB+Setup from the File
menu and indicate the pathname
for your Records Disk.

To create and access a Student Record file:

Type the student's name into the sign-in box at the beginning

of the program.

Access the File menu and select Record Keeping On. When

the student completes a scored activity (Lift-off, Ignition, Orbit,
or Blasternaut Game), the program will ask for the Records Disk.
Insert the Records Disk you have formatted (or press C to cancel).
The program will look on that disk for the student's name as it
was typed in at the beginning of the program. If it finds the name,
the score will be saved in the student's file. If it does not find the
name on the disk, it will automatically create a new file.

If you wish to add another student, select New Student from

the File menu.

Select Record Keeping Off from the File menu to turn off record keeping.

21



To view a student's record on the screen:
e Type student's name into the sign-in box on the opening screen.
» Select See Record from the File menu.
You will be asked to insert the Records Disk. The student's
record file will appear on the screen.

Note: If you get a "FILE NOT FOUND" message, catalog the Records Disk
(using your DOS disk or System Utilities disk) to look for the filename.

To print a record:
« Select Print Record from the File menu.
e Select filename from dialog box.
»  Click OK or press <Return> to print, <Esc> to cancel.
When the printing is finished, the Main screen will reappear.

Julie Schwartz's record Page 1
No. Date Subject Stage Activity Correct Total Score
1 May10,1988 Addition 2  Ignition 23 25 92%
2 May10,1988 Addition 2  Lift-off 25 25 100%
3 May11,1988 Addition 2  Orbit 30 30 100%
4 May 12,1988 Addition 2 = Game 150
5 May 13,1988 Addition 3 Ignition 20 25 80%
6 May 14,1988 Addition 3 Ignition 5 5 100%

The Math Blaster Plus record keeping system allows you to assess each
student's strengths and weaknesses. In the next section, you will learn
how to create custom files and mastery tests with the easy-to-use Editor.

22



USING THE EDITOR AND TEST MAKER

You may enter your own sets of problems to use with all five learning
activities. Before you begin, format a blank disk to use as a Data Disk on
which to save the new data files you create.

Apple IBM

+ Format a blank disk using ¢ Format a blank disk using DOS
ProDOS. See your com- 2.1 or higher.
puter owner's manual. » Ifusing a hard disk, create a

* Name the disk subdirectory. See computer
MBPDATA owner's manual.

e Select a Setup from the File
menu and indicate pathname
for your custom Data Disk.
(i.e., AN

Creating Your Data File
To create your own set of problems to be used with all five Math Blaster
Plus activities, access the Editor from the Main screen.
e Select Editor from the File menu; the Editor screen will appear.
e From the Editor's File menu, select New.
*  You will be asked to enter a name for your new file (8 characters
or less). It is a good idea to choose short names for your files,
i.e., TEST, ADD3, SUB2. They will be easier for students to
remember and easier to type in when used with the program.

Now you are ready to enter problems into your newly-created file. Follow
the steps that begin on the next page.

23



Step 1: Enter the first problem. (Limit your file to 36 problems.)

File Edit
REVIE

l12x2 =24 _

Type problem <Returns>.

» Type the problem (in horizontal format) with the correct answer
<Return>. Separate terms and signs with spaces, i.e.,2 +4 =6
or1 + 3/4 = 1 3/4. The maximum length for each problem is 15
characters/spaces. Use only these symbols with the program:

+ (plus) for addition

- (hyphen) for subtraction
(colon) for division

x (lower case) for multiplication

% (percent) for a percent sign

. (period) for a decimal point

/  (slash) for fractions

Use the <Delete> key to make corrections before pressing <Return>.
Press <Return>; the problem will be centered and a pointer will appear.

24



Step 2: Mark the correct answer for the Ignition activity.

4 N

File Edit

REVIEW

12x2=24
>

Select answer for Ignition Activity.
Left and right arrows move cursor.
<Space> to mark, then <Return>.

»  Use the left and right keyboard arrow keys to move the pointer;
press <Space> to underline each consecutive character which is
to be a part of the "answer" supplied by the student.

*  When all desired characters have been marked, press <Returns.

Step 3: Select directions to appear on the screen during the Ignition activity.

4 )y

File_Edit

REVIEW

12x2=24

Find the product <Return>. __]H

Use ug and down_ arrows to E
select prompt for Ignition <Return>.

25



*  Use the up and down keyboard arrows to select the directions you
wish to appear on the screen <Return>.

Step 4: Mark the correct answer for the Lift-off activity.

r )
File Edit

REVIEW

12x2=24
T

Select answer for Lift-off Activity.

Left and right arrows move cursor.
<Space> o mark, then <Return>.

e Decide which part of the problem on the left side of the equal sign
you wish to designate as the "answer" for the Lift-off activity.
Move the pointer using the left and right keyboard arrows and
press <Space> to underline each character in the answer
<Return>. Note: marked characters must be consecutive.

26
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Step 5: Select directions for the Lift-off activity.

File Edit

Fqu factor <Return>.
Use up and down arrows to
lect prompt for Lift-off <Return>

o  Use the up and down keyboard arrows to select the directions you
wish to use for this activity <Return>. A new screen for your
next problem will appear.

Continue entering problems; repeat the same steps as you type in each
problem. When you have typed in all the problems, you are ready to save
your file on the data disk you have formatted or a hard disk.

Step 6: Save your file.

+ Be sure that your new formatted data disk is in the drive.

« Pull down the Edit menu and select Stop.

+ Pull down the File menu and select Save. Your new file will be
saved to your formatted data disk or hard disk.

You may return to your file later to edit or correct it; access the Editor, select
Open from the File menu and type the name of the file you wish to edit.

27



To view an entire file:
»  Open the file you wish to view on the screen.
* Select View File from the File menu.
» Leave the View mode by selecting Stop from the Edit menu.

To make corrections in a problem:
e Use up and down arrows to get to the problem.
e Select Delete from the Edit menu; delete the problem.
» Select Insert from the Edit menu; reenter the problem, answer,
and the directions that go with that problem; save. (Steps 2-6)

To insert a new problem into a file:
e Use up and down arrows to get to the problem in front of which
you wish to insert a new problem.
e Access the Edit menu and select Insert.
e Type the new problem(s) and mark the answers and directions that
go with it. Problems following the insert will be renumbered.
* To leave the insert mode, select Stop from the Edit menu.

To delete a problem from a file:
» Use up and down arrows to get to the problem you wish to delete.
*  Access the Edit menu and select Delete. The problem will be
deleted and subsequent problems will be renumbered.

Using Your New File with the Math Blaster Plus Program

To use your new file with the program, follow the steps below.
Exit the Editor; access the File menu and select MB Plus.
» From the Main screen, select Your Data from the Subject menu.
e Type in the name of your data file; select an activity.

28



Creating a Test

Any Math Blaster Plus file (see Appendix B for file name) or a file you have
created and entered using the Editor can be printed out in test form. You may
print the problems in file order or random order. See sample below.

To print out a test:

»  Open the file you wish to print..

» Select Print Test or Print Random Test from the File menu.

»  Type in the information that you want to appear beneath the name

line. You may also specify a title and one line of directions.

Note: Since most printers will not print a division sign character, a colon (:)
will be printed instead. A horizontal line may be drawn between the dots,
thus creating the proper sign.

Name
Room 14 - Mrs. Johnson
June 6, 1988

Multiplication Facts Test
Write the answers to these multiplication problems.

1. 3x3= 21. 4x9=
2. 3x4= 22. 5x6=
3. 3x56= 23. 7x9=

— N —

You will find the Test Maker useful for creating a pretest or a post-test for
your students. It may also be used for additional drill material for students
who are not at the computer. In addition to these tests, you may want to
supplement the computer activities with one of the Math Blaster workbooks.
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ABOUT THE AUTHORS ﬁ

Math Blaster Plus was developed by a team of educators and programmers at
Davidson & Associates, Inc. The team was directed by Dr. Jan Davidson,
former teacher, founder and president of Davidson & Associates, Inc. and
Mike Albanese, programming manager.

The Math Blaster Plus team:
Louis X. Savain programmed the Apple version in FORTH and
assembly languages;
James Densmore and Louis X. Savain developed the IBM
version;
Cathy Johnson wrote the data files and manual and offered
valuable educational expertise in the product's design. ﬁ

The Math Blaster Plus team received an abundance of enthusiastic support
and assistance from all of the associates at Davidson. Game graphics were
designed by Tim Nixon; manual art was done by Marilyn Marr.
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v Record Keeping Off

APPENDIX A: MENUS

- I

New Student

Record Keeping On

See Record
Print Record
Printer Setup

Start

Stop s
v Sound On
Sound Off

Addition

v Subtraction

Multiplication
Division
Fractions
Review

Your Data

MAIN SCREEN MENUS

File Menu

New Student - start a new student

Record Keeping On - keep records

Record Keeping Off - no record made

See Record - view a record on screen

Print Record - make a printout of a record

Printer Setup (Apple) - specify printer

M B Plus Setup (IBM) - designate printer,
drives, and adjust program speed

Editor - access editor to create new files

Quit - leave Math Blaster Plus

Activity Menu

Start - start an activity
Stop - end an activity
Sound On - turn on sound
Sound Off - turn off sound

Subject Menu
Addition
Subtraction
Multiplication
Division
Fractions
Review

Your Data - access user-created files

(see Appendix B)
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Bl

Stage 1
Stage 2

+ Stage 3
Stage 4
Stage 5
Stage 6

v Mixed
Vertical
Horizontal

New

Open

Close

Save

View File

Print File

Print Test

Print Random Test

Stage Menu

Stage 1 difficulty levels
Stage 2 of problems in
Stage 3 each subject area
Stage 4 (See Appendix B)
Stage 5§

Stage 6

Mixed - problems in combined format
Vertical - problems presented vertically
Horizontal - problems presented horizontally

EDITOR MENUS

File Menu

New - create a new data file

Open - open a file

Close - close a file

Save - save a file on a disk

View File - list file on screen

Print File - print out a file

Print Test - problems in file order

Print Random Test - random order problems

MB Plus - return to program
Quit - leave the program

Edit Menu

Undo - undo a deletion just made
Insert - insert a problem into a file
Delete - delete a problem from a file
Stop - stop insert mode
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APPENDIX B: MATH FACTS

ADDITION
STAGE 1

Sums from 2 to 9

2

VUNANOORAUNANAUNOAWLWAUNMUNWAEARNDWWNN-
+++++++++++++++++++++++++
CRAWNFAWNFHWN=WN=ON~FONFRO=O -

VRV RVCRVCRVCY.LYCLY. Y- RN BN BN Fo Yo Yo NV YV RV, o g ST RO ]

File Name:
/MATH.1/DATA/ADD.1

ADDITION
STAGE 2

Sums from 10 to 14

10
10
10
10
11
11
11
11
11
11
12
12
12
12
12
13
13
13
13
13
14
14
14
14
14

Pt

[y

[Srares

VOO = 2000 D = O\ 1000 O O\~ 00O O Lh O\ ~J 00\O

+t++++++++ A+
NOUMAWONMALNONAWNUNAWLN—ARWN -

File Name:
/MATH.1/DATA/ADD.2

ADDITION

STAGE 3

Sums from 15 to 18

13
12
11
10

9

8
14
13
12
11
10

9

8
14
13
12
11
10

9
14
13
12
11
10

9

T T Tk 2% o 2 Sk N

VONONARONANBWONIONAEWNIOA VAW

2

File Name:
/MATH.1/DATA/ADD.3

15
15
15
15
15
15
16
16
16
16
16
16
16
17
17
17
17
17
17
18
18
18
18
18
18
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ADDITION

STAGE 4

Sums from 20 to 100
in multiples of 10
10 + 10 = 20
20 + 10 = 30
30 + 10 = 40
20 + 20 = 40
40 + 10 = 50
30 + 20 = 50
50 + 10 = 60
40 + 20 = 60
30 + 30 = 60
60 + 10 = 70
50 + 20 = 70
40 + 30 = 70
70 + 10 = 80
60 + 20 = 80
50 + 30 = 80
40 + 40 = 80
80 + 10 = 90
70 + 20 = 90
60 + 30 = 90
50 + 40 = 90
90 + 10 = 100
80 + 20 = 100
70 + 30 = 100
60 + 40 = 100
50 + 50 = 100
File Name:
/MATH.I/DATA/ADD.4

ADDITION

STAGE §

Sums from 19 to 22

10 + 9 =19
11 + 8 =19
12 + 7 =19
13 + 6 =19
14 + 5§5=19
11 + 9 =20
12 + 8 =20
13+ 7=2
14 + 6 =20
15 + 5 =20
11 + 10 = 21
12 + 9 =21
13 + 8 =21
14 + 7 =21
15 + 6 =21
16 + 5 =21
17 + 4 = 21
11 + 11 = 22
12 + 10 = 22
13 + 9 =22
14 + 8 =22
15 + 7 =22
16 + 6 = 22
17 + 5§ =22
18 + 4 = 22
File Name:
/MATH.1/DATA/ADD.5

ADDITION
STAGE 6
Sums from 23 to 25
10 + 13 = 23
11 + 12 = 23
12 + 11 = 23
13 + 10 = 23
14 + 9 =23
15 + 8 =23
16 + 7 =23
17 + 6 = 23
18 + 5 =23
11 + 13 =24
12 + 12 = 24
13 + 11 = 24
14 + 10 = 24
15+ 9 =24
16 + 8 =24
17 + 7 =24
18 + 6 =24
11 + 14 = 25
12 + 13 = 25
13 + 12 = 25
14 + 11 = 25
15 + 10 = 25
16 + 9 =25
17 + 8 =25
18 + 7 = 25
File Name:
/MATH.1I/DATA/ADD.6




SUBTRACTION SUBTRACTION SUBTRACTION
STAGE 1 STAGE 2 STAGE 3

Minuends from 8-10, Minuends from 11-15, Minuends from 11-15,
subtrahends from 0-9 subtrahends from 1-5 subtrahends from 6-10

8§ -1 =17 11 -1 =10 11 - 6 =15
8 -2 =6 11 -2 =0 11 - 7 =4
8 -3 =35 11 - 3 =8 11 - 8 =3
8 -4 =4 11 - 4 = 7 11 - 9 =2
8§ -5 =3 11 -5 =6 11 - 10 =1
8§ -6 =2 12 -1 =11 12 - 6 =6
8§ -7 =1 12 - 2 =10 12 - 7 =275
9 -1 =8 12 -3 =9 12 - 8 =4
9 -2 =7 12 - 4 = 8 12 - 9 =3
9 -3 =6 12 -5 =7 12 - 10 = 2
9 -4 =15 13 -1 =12 13 - 6 =17
9 -5 =4 13 - 2 =11 13- 7=6
9 -6 =3 13 -3 =10 13- 8=275
9 -7 =2 13 -4 =9 13 - 9 =4
9 - 8 =1 13 -5 =8 14 - 6 =38
10 - 0 =10 14 -1 =13 14 - 7 =17
10 -1 =09 14 - 2 =12 14 - 8 =6
10 - 2 =8 14 - 3 =11 14 - 9 =25
10 -3 =7 14 - 4 =10 14 - 10 = 4
10 - 4 =6 14 -5 =9 15 - 6 =09
10 - 5 =35 15 -1 =14 15 - 7 =8
10 - 6 = 4 15 - 2 =13 15 - 8 =7
10 -7 =3 15 -3 =12 15 - 9 =26
10 - 8 =2 15 - 4 =11 15 - 10 = 5
10 - 9 =1 15 - 5§ =10
File Name:

File Name: File Name: /MATH.1/DATA/SUB.3

/MATH.1/DATA/SUB.1 /MATH.1/DATA/SUB.2
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SUBTRACTION
STAGE 4
Minuends from 60-100
subtrahends from 20-
90 in multiples of 10
60 — 40 = 20
60 — 30 = 30
60 — 20 = 40
70 — 50 = 20
70 — 40 = 30
70 — 30 = 40
70 — 20 = 50
80 - 60 = 20
80 - 50 = 30
80 - 40 = 40
80 - 30 = 50
80 - 20 = 60
90 - 70 = 20
90 - 60 = 30
90 - 50 = 40
90 - 40 = 50
90 - 30 = 60
90 - 20 = 70
100 - 80 = 20
100 — 70 = 30
100 - 60 = 40
100 — 50 = 50
100 — 40 = 60
100 - 30 = 70
100 — 20 = 80
File Name:
/MATH.I/DATA/SUB.4

SUBTRACTION

STAGE 5
Minuends from 16-20,
subtrahends from 0-4
16 - 0 = 16

16 -1 =15

16 - 2 = 14

16 — 3 =13

16 — 4 = 12

17 - 0 = 17

17 -1 =16

17 - 2 =15

17 - 3 = 14

17 - 4 = 13

18 - 0 = 18

18 -1 =17

18 - 2 =16

18 - 3 =15

18 - 4 = 14

19 - 0 =19

19 -1 = 18

19 - 2 =17

19 - 3 =16

19 - 4 =15

20 -0 =20

20 -1 =19

20 - 2 =18

20 -3 =17

20 - 4 =16
File Name:
/MATH.1/DATA/SUB.S

SUBTRACTION
STAGE 6

Minuends from 15-20
subtrahends from 5-9

15
15
15
15
15
16
16
16
16
16
17
17
17
17
17
18
18
18
18
18
19
19
19
19
20
20
20
20
20

Pk ek bt ot

bt ot ot
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File Name:
/MATH.1/DATA/SUB.6
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MULTIPLICATION MULTIPLICATION  MULTIPLICATION
STAGE 1 STAGE 2 STAGE 3

Multipliers of 1 and2  Multipliersof 3and4  Multipliers of 5 and 6

1 x 0=0 3 x 0= 0 5 x 0= 0
1 x 1=1 3 x 1= 3 5 x 1= 5
1 x 2= 2 3 x 2= 6 5 x 2=10
1 x 3= 3 3 x 3= 9 5 x 3=15
1 x 4= 4 3 x 4= 12 5 x 4= 20
1 x 5= 5 3 x 5=15 5 x 5= 25
1 x 6= 6 3 x 6= 18 5 x 6= 130
1 x 7= 17 3 x 7= 21 5 x 7= 35
1 x 8= 8 3 x 8=24 5 x 8= 40
1 x 9= 9 3 x 9= 27 5 x 9= 45
1 x 10=10 3 x 10= 30 5 x 10= 50
2 x 0=0 3 x 11= 33 5 x 11= 55
2 x 1= 2 3 x 12= 36 5 x 12= 60
2 x 2= 4 4 x 0= 0 6 x 0= 0
2 x 3= 06 4 x 1= 4 6 x 1= 6
2 x 4= 8 4 x 2= 8 6 x 2= 12
2 x 5=10 4 x 3=12 6 x 3= 18
2 x 6= 12 4 x 4= 16 6 x 4=24
2 x 7= 14 4 x 5=20 6 x 5= 30
2 x 8= 16 4 x 6= 24 6 x 6= 36
2 x 9= 18 4 x 7= 28 6 x 7= 42
2 x 10= 20 4 x 8= 32 6 x 8= 48
4 x 9= 36 6 x 9= 54
4 x 10= 40 6 x 10= 60
File Name: 4 x 11= 44 6 x 11= 66
/MATH.UDATAMUL1 4 x 12= 48 6 x 12=T72
File Name: File Name:

/MATH.I/DATA/MUL2  /MATH./DATA/MUL.3
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MULTIPLICATION MULTIPLICATION MULTIPLICATION

STAGE 4 STAGE 5 STAGE 6

Multipliers of 7-8 Multipliers of 9-10 Multipliers of 11-12
7 x 0= 0 9x 0= 0 11 x 0= 0
7 x 1= 17 9x 1 =09 11 x 1 =11
7 x 2= 14 9 x 2 =18 11 x 2 =22
7 x 3=21 9 x 3 =27 11 x 3 =33
7 x 4= 28 9x 4 =36 11 x 4 =4
7 x 5=1735 9 x 5 =245 11 x 5 =55
7 x 6= 42 9x 6 =54 11 x 6 = 66
7 x 7= 49 9x 7 =263 11 x 7 =177
7 x 8= 56 9x 8 =172 11 x 8 = 88
7 x 9= 63 9x 9 =81 11 x 9 =99
7 x 10= 70 9 x 10 = 90 11 x 10 =110
7 x 11=77 9 x 11 = 99 11 x 11 =121
7 x 12= 84 9 x 12 =108 11 x 12 =132
8 x 0= 0 10x 0= 0 12x 0= 0
8 x 1= 8 10x 1 =10 12 x 1 =12
8 x 2=16 10x 2 =20 12 x 2 =24
8 x 3=24 10 x 3 =30 12 x 3 =36
8 x 4= 32 10 x 4 = 40 12 x 4 = 48
8 x 5= 40 10 x 5 =50 12 x 5 =60
8 x 6= 48 10 x 6 = 60 12 x 6 =172
8 x 7= 56 10x 7 =170 12 x 7 =84
8 x 8= 64 10 x 8 = 80 12 x 8 =96
8 x 9=172 10 x 9 =90 12 x 9 =108
8 x 10= 80 10 x 10 =100 12 x 10 =120
8 x 11= 88 10 x 11 =110 12 x 11 =132
8 x 12= 96 10 x 12 =120 12 x 12 =144
File Name: File Name: File Name:

/MATH.l/DATA/MUL 4 /MATH.1/DATA/MUL.5 /MATH.1/DATA/MUL.6
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DIVISION
STAGE 3
Divisors of 5 and 6

Divisors of 3 and 4

DIVISION
STAGE 2

DIVISION
STAGE 1
Divisors of 1 and 2
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File Name:
/MATH.1/DATA/DIV.1
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File Name:
/MATH.1/DATA/DIV.3

File Name:
/MATH.I/DATA/DIV.2




DIVISION DIVISION DIVISION

STAGE 4 STAGE § STAGE 6
Divisors of 7 and 8 Divisors of 9 and 10 Divisors of 11 and 12
0+7=0 0+ 9=0 0+11 =0
7+7 =1 9+ 9 =1 11 = 11 =1
14 - 7 =2 18+ 9 =2 2 + 11 =2
21 + 7 =3 27 « 9 =3 33 + 11 =3
28 + 7 =4 36+ 9 =4 4 + 11 = 4
35 +7 =15 45 + 9 =35 5«11 =5
42 + 7 =6 54 + 9 =6 66 + 11 = 6
49 + 7 =17 63 + 9 =7 77 - 11 = 7
56 + 7 =8 72 + 9 = 8 88 + 11 = 8
63 +7 =09 81 + 9 =09 99 = 11 = 9
70 + 7 =10 90 + 9 =10 110 + 11 =10
77 + 7 =11 9 - 9 =11 121 + 11 =11
84 + 7 =12 108 + 9 =12 132 + 11 =12
0+8=20 0+10=20 0+12 =0
8§ + 8 =1 10 + 10 = 1 12 + 12 = 1
16 + 8 = 2 20 =+ 10 = 2 24 + 12 =2
24 + 8 =3 30+ 10 = 3 36 +- 12 = 3
32 + 8 =4 40 + 10 = 4 48 + 12 = 4
40 - 8 =5 50 + 10 =5 60 + 12 = 5
48 + 8 = 6 60 + 10 = 6 72 + 12 = 6
56 + 8 =17 70 + 10 = 7 84 + 12 = 7
64 «+ 8 =8 80 + 10 = 8 96 + 12 = 8
72 - 8 =9 9 + 10 = 9 108 + 12 = 9
80 - 8 =10 100 = 10 =10 120 + 12 =10
88 + 8 =11 110 =+ 10 =11 132 + 12 =11
9 + 8 =12 120 + 10 =12 14 + 12 =12
File Name: File Name: File Name:

/MATH.1/DATA/DIV 4 /MATH.I/DATA/DIV .S /MATH.IUDATA/DIV.6




FRACTIONS FRACTIONS FRACTIONS

STAGE 1 STAGE 2 STAGE 3

Reducing common Renaming improper Adding and subtracting
fractions fractions fractions

212 = 1/6 32 = 1112 173 + 113 = 273
216 = 1/8 42 = 2 /5 + 3/5 = 4/5
2/18 = 19 52 = 212 1/4 + 1/4 = 112
39 = 173 33 =1 16 + 1/6 = 173
312 = 1/4 43 = 1173 38 + 18 = 112
46 = 23 53 =123 58 + 1/8 = 3/4
48 = 112 6/3 =2 1/8 + 1/8 = 1/4
412 = 1/3 44 =1 29 + 19 = 173
416 = 1/4 54 = 11/4 29 + 49 = 23
4/18 = 2/9 74 = 13/4 173 + 23 =1
68 = 3/4 8/4 = 2 58 + 38 =1
69 = 23 55 =1 35 - 215 =15
612 = 112 6/5 = 11/5 79 - 519 = 219
6/16 = 3/8 75 = 125 34 - 174 = 112
6/18 = 1/3 85 = 13/5 56 — 1/6 = 23
812 = 23 95 = 14/5 78 - 18 = 3/4
816 = 112 105 = 2 78 - 38 = 112
8/18 = 4/9 6/6 = 1 58 - 38 = 1/4
912 = 3/4 76 = 11/6 89 - 219 =213
918 = 112 11/6 = 15/6 79 - 49 =113
10012 = 5/6 88 =1 1 - 12 =112
10016 = 5/8 98 = 11/8 1 - 13 =23
10/18 = 5/9 11/8 = 13/8 1 - 34 = 14
12716 = 3/4 13/8 = 15/8 1 - 25 =3/5
1718 = 273 15/8 = 17/8 1 - 58 = 38
File Name: File Name: File Name:

/MATH.1/DATA/FRA.1 /MATH.I/DATA/FRA 2 /MATH.1/DATA/FRA3
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FRACTIONS FRACTIONS FRACTIONS
STAGE 4 STAGE 5§ STAGE 6
Multiplying decimals Finding percentages Fraction/percentage
equivalents
10 x .1 =1 10% x 130 =13 17100 = 1%
10 x 3 =3 10% x 110 =11 150 = 2%
10 x9 =9 10% x 90 =9 125 = 4%
10 x 01 =11 10% x 30=3 120 = 5%
10 x 03 =3 10% x 10=1 1712 = 81/3%
10 x 09 =9 10% x 13 =13 1710 = 10%
10 x .11 =11 10% x 11 =1.1 3/10 = 30%
10 x .13 =13 10% x 9 =29 710 = 70%
10 x 001 = .01 10% x 3 =23 9/10 = 90%
10 x 003 =03 10% x 1 =.1 18 = 1212%
10 x 009 =.09 10% x 13 = .13 338 = 3712%
10 x 011 = .11 10% x 1.1 = .11 58 = 6212% \
10 x 013 =.13 10% x 9= .09 78 = 8712% /
100 x .1 =10 10% x 3 =.03 16 = 1623%
100 x 3 =30 10% x .1 =.01 56 = 8313%
100 x 9 =90 1% x 130 =1.3 15 = 20%
100 x 01 =1 1% x 110 =1.1 25 = 40%
100 x 03 =3 1% x 90 =9 35 = 60%
100 x 09 =9 1% x 30=23 45 = 80%
100 x .11 =11 1% x 10=.1 174 = 25%
100 x .13 =13 1% x 13 = .13 34 = 75%
100 x 001 = .1 1% x 11 = .11 173 = 331/3%
100 x 003 =3 1% x 9 =.09 23 = 662/3%
100 x 009 =9 1% x 3=.03 12 = 50%
100 x 011 =1.1 1% x 1=.01 1 = 100%
100 x 013 =13
File Name: File Name: File Name:

/MATH.I/DATA/FRA 4 /MATH.I/DATA/FRA.S /MATH.I/DATA/FRA .6

‘3
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REVIEW

STAGE 1
Addition and
Subtraction
2+1=3
5+40=15
7+ 1= 8
6+3 =09
8+2 =10
6+ 5 =11
10+ 2 =12
9+ 5=14
12+ 3 =15
10+ 6 =16
13+ 4 =17
9+ 9 =18
8§ -4=4
9-5=4
10-7=3
11-1=10
12-3=09
13-5=8
14 -3 =11
15 -2 =13
11 -8= 3
12-7=5
13-9=4
14 -8=6
15-6=9
File Name:
/MATH.1/DATA/REV.1

REVIEW
STAGE 2

Addition and
Subtraction

11+ 8 =19
14+ 5 =
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File Name:

/MATH.1/DATA/REV.2

REVIEW
STAGE 3

Multiplication
and Division
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File Name:

/MATH.1/DATA/REV.3
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REVIEW
STAGE 4
Multiplication and
Division
5x4=20
5x9 =45
6x2=12
6x3=18
6x5=30
6 x 8 =48
7x2=14
7x5=35
7x 8 =56
7x12=84
8x3=24
8x8=64
8 x11=88
15+5=73
3I0+5=06
60 +5 =12
24 +-6 = 4
42 +6 =17
66 + 6 =11
7+7=1
49 + 7 = 7
63 +7=09
16 + 8 = 2
40 +8 =5
48 + 8 = 6
File Name:
/MATH.1/DATA/REV 4

REVIEW

STAGE §
Multiplication and
Division

9x 6= 54
9x8= 72
9x9= 81
10x3= 30
10x7=170
10 x11 =110
11 x5=155
11 x7= 77
11 x9= 99
12x3= 36
12x6= 72
12 x 9 =108
12 x12=144
27+9 = 3
36+9= 4
108+ 9 = 12
60+10= 6
80+10= 8
120+10= 12
4+11= 4
121 +11= 11
132+11= 12
24+12= 2
96+12= 8
132+12= 11
File Name:
/MATH.I/DATA/REV.5

REVIEW
STAGE 6
Fractions
2/16 = 1/8
39 =173
4/8 =112
6/12= 172
8/12= 213
9/18= 112
10/16 = 5/8
1216 = 3/4
32 =112
5”2 =212
6/3 =2
74 =13/4
9/5 =14/5
11/16 =1 5/6
88 =1
13/8 =15/8
1/5 + 3/5 = 4/5
1/6 + 1/6 = 1/3
5/8 + 1/18 = 3/4
2/9 + 49 = 23
79 -5/9 =219
78 - 1/8 = 3/4
89 -29 =273
1 -13=213
1 -58 =3/8
File Name:
/MATH.I/DATA/REV.6




APPENDIX C: PRINTER SETUP
(Apple Version)

Before printing the graphic Certificate of Excellence, access the File menu
from the Main screen, select Printer Setup, and answer these questions.
Printer category: A (A-U)
Interface category: A (A-Y)
Linefeed: Y (Y-N)
Slot Number: 1 1-7

* Scan the following lists to find the category of the printer you're using;
enter the appropriate letter.

» Find the category for the interface card your printer uses; enter its letter.

* Choose Y (Yes) for Line Feed. Print out a sample certificate to see if
this choice is correct for your printer. (If there is a blank line between
each line of graphics, change the Yes to No.)

« Enter the slot number for your printer card (most often slot 1).

» Save these choices to the disk. They may be changed and saved again
if necessary.

You may print out a sample graphic certificate if you wish. If your printer
is unable to print the graphics, you can print out a text certificate when

a student earns 100% on an activity. On the following pages are a list of
printers and a list of printer interface cards supported by the Apple version
of Math Blaster Plus.
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PRINTERS

The Math Blaster Plus graphic certificate may be printed if you have
one of the following printers:

A. Anadex DP-9000/9500 *

B. Anadex DP-9001/9501 *
Datasouth 180

C. Apple Dot Matrix **
Apple Scribe

E. BrotherM-1009
Epson FX-80
Epson FX-85
Epson JX-80
EpsonLX-80
Panasonic KX-P1091/1092

F. EpsonMX-70
EpsonMX-100
Epson MX-80 with Graftrax
HP Thinkjet ***
Panasonic KX-P1090

H. EpsonRX-80
EpsonLQ-800

I. AppleImagewriter
Apple Imagewriter I
Epson AP-80
J. Malibu 200
K. Mannesmann Tally 160/180

L. Okidata Microline 82A/83A ****
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Okidata Microline 92/93
Okidata Microline 84

C. Itoh Prowriter

C. Itoh Prowriter II

C. Itoh 7500

C. Itoh 8510

NEC PC-8023/8025

Smith Corona D100/200/300

Blue Chip M120/10
Mannesmann Tally Spirit 80

Star Delta 10/15
Star Gemini 10/15
Star Radix 10/15

TRS-80 DMP-105
TRS-80 DMP-400

Transtar 315
Okidata Microline 192/193

Legend 1385
IBM Compatibles

"Option R" (2K buffer expansion) is required for printing graphics.
Set dip switches as follows: O =Open C = Closed
SW1 SwW2

123456 78 12345678
000 00000 coooocCcco

Switch 5 must be up to set the alternate mode (Epson compatible).
Must be equipped with the Okigraph graphics option.
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PRINTER INTERFACE CARDS

The Math Blaster Plus graphic certificate may be printed if you have one
of the following printer interface cards:

A. Apple Communications
SSM-AIO-II Serial
SSM-ASIO
Versacard Serial

B. Apple Ilc Serial Port

C. Apple Centronics Parallel
Apple Parallel
Apricorn Parallel
Epson APL
Graphicard
Microsystems MSE 1022
Microtek RV-611C
MPC-AP-80
MPC-AP-Graph
Omnigraph
Printer Pro
Printerface
Printmax
SSM-Applc

Tymac

Versacard Parallel
Wizard-IPI
Wizard-BPO
Apple Serial

CCS 7720 Parallel

CCS 7728 Parallel

@ mmy

Dispatcher
Dual-Comm Plus
Franklin Dual Port
Printermate
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Dumpling 64
Dumpling GX

Fingerprint+ Parallel
Grappler+

Grafstar

Grappler

Orange

Spies Niceprint/Super-MX

Grappler Serial
Pretty Print

Mountain Comp Parallel
Mountain Comp Serial
Micro Buffer II
Apricorn Serial

MCP AP-SIO

MPC Graphwriter
PKASO or PKASO/U
Quadram-Apic

K-T Parallel
SSM-AIO-II Parallel
SSM-APIO

Apple Super Serial
Fingerprint+ Serial
Microtek SV-622C
Videx PSIO Serial

Videx Uniprint
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Fingerprint

V.

W. Transtar Pics
X. MBIVIP
Y.

Apple Firmware (GS)

Note: If you do not have one of the printers or printer interface cards listed
in this appendix, you may still print a text certificate; follow the prompts
on the screen.
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APPENDIX D: HARD DISK INSTALLATION
(IBM Version)

The IBM version of Math Blaster Plus may be installed onto a hard disk:

* Boot the hard disk (drive C) as usual.

o  Put the Math Blaster Plus disk in drive A.

e Atthe C>, type A: (You must log on to the drive that the Math
Blaster Plus disk is in. If you put the disk in drive B, type B:)

e Atthe A> (or B>), type HDINSTAL C: and press <Enter>. A
subdirectory named MBP will be created and the necessary files
will be copied into it. (Note: Installation is limited to C:\MBP)

To remove the program from your hard disk, follow the instructions above,
but substitute UNINSTAL for HDINSTAL.

To run Math Blaster Plus from your hard disk:

* Boot your computer as you normally would.

» Ifyou plan to print the graphic certificate, at the prompt, type
GRAPHICS and press <Enter>. (You probably have this file
on your hard disk in a DOS subdirectory; if not, use the file on
your DOS disk.)

* Atthe C5, type CD MBP and press <Enter>. This will take you
to the Math Blaster Plus directory.

* Atthe C>, type MBP and press <Enter>.

»  Access the File menu, select Setup, and enter the information;
it will be saved.
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Davidson Supplementary Workbooks

Davidson's line of quality educational products includes a series of
workbooks to supplement the award-winning Math Blaster, Math
Blaster Plus, Word Attack and Word Attack Plus software.

Children will enjoy each workbook's enchanting characters while par-
ents and teachers will appreciate the variety of stimulating activities that
build basic skills. And while the workbooks were designed for use with
the software, they can be used separately or for additional drill and
practice. Each reproducible workbook is 48 pages in length.

Math Blaster, Gr. 1 Addition Word Attack, Gr. 2 Adjectives
Math Blaster, Gr. 1 Subtraction Word Attack, Gr. 2 Nouns
Math Blaster, Gr. 1 Add.&Sub. Word Attack, Gr. 2 Verbs
Math Blaster, Gr. 2 Addition Word Attack, Gr. 3 Adjectives
Math Blaster, Gr. 2 Subtraction Word Attack, Gr. 3 Nouns
Math Blaster, Gr. 2 Add.&Sub. Word Attack, Gr. 3 Verbs
Math Blaster, Gr. 3 Addition Word Attack, Gr. 4 Adjectives
Math Blaster, Gr. 3 Subtraction Word Attack, Gr. 4 Nouns
Math Blaster, Gr. 3 Add.&Sub. Word Attack, Gr. 4 Verbs

Math Blaster, Gr. 4 Addition
Math Blaster, Gr. 4 Subtraction
Math Blaster, Gr. 4 Add.&Sub. Suggested retail: $4.95 ea.

For more details call or write:
Davidson & Associates, Inc.
3135 Kashiwa Street » Torrance, CA 90505
(213) 534-2250 (in CA) » (800) 556-6141 (outside CA)



